Configurare

Pentru a introduce datele firmei dvs şi pentru a activa programul, intraţi în formularul "Configurare"


Activare soft

Seria pe care dvs. trebuie să o dictaţi reprezentantului nostru pentru a primi codul de activare. ATENŢIE!!!! Această serie se schimbă la fiecare deschidere de formular.
Introducerea codului de activare pe care îl primiţi de la un reprezentant al firmei noastre.
Formularul de configurare după activare. Imediat după primirea mesajului că programul a fost activat, puteţi modifica: denumirea firmei, codul fiscal, seria facturilor, seria chitanţelor, seria avizelor şi numărul de la care se începe facturarea.


Configurare

În acest formular de configurare puteţi introduce date firmei dvs.


Update soft

Pentru a actualiza, deschideţi aplicaţia nouă -> Update -> alegeţi aplicaţia pe care o folosiţi în prezent şi apăsaţi Save. Folosiţi în continuare versiunea noua. După efectuarea update-ului, butonul de update dispare.


Logo

Cum funcţionează:
În cazul în care încărcaţi poza folosind butoanele din Configurare, atunci programul va încărca poza aleasă de dvs.
Dacă nu alegeţi nici o poză, programul încarcă fişierul logostart.bmp, logofactura.bmp, bgfactura.bmp sau logochitanta.bmp din directorul programului.
Dacă acestea nu există, atunci programul nu încarcă nimic.
Am procedat de această manieră pentru a oferi posibilitatea de portabilitate a programului.(Dacă vreţi să facturaţi de pe mai multe calculatoare şi vreţi să beneficiaţi şi de imaginile cu logo, puneţi în directorul portabil al programului imaginile respective)
De aici deschideţi fereastra de Windows Explorer şi alegeţi un fişier în format bmp, gif, jpg, care să conţină imaginea pe care o doriţi să apară în antetul facturii. Dacă doriţi să scoateţi imaginea, în fereastra de Explorer apăsaţi Cancel. (vezi ex.)
De aici deschideţi fereastra de Windows Explorer şi alegeţi un fişier în format bmp, gif, jpg, care să conţină imaginea pe care o doriţi să apară în meniul principal. Dacă doriţi să scoateţi imaginea, în fereastra de Explorer apăsaţi Cancel. (vezi ex.)
De aici deschideţi fereastra de Windows Explorer şi alegeţi un fişier în format bmp, gif, jpg, care să conţină imaginea pe care o doriţi să apară pe fundalul facturii. Dacă doriţi să scoateţi imaginea, în fereastra de Explorer apăsaţi Cancel. (vezi ex.)


Export / Backup date

Deschideţi fereastra de Explorer şi alegeţi locaţia unde doriţi să exportaţi toate datele (avizele, chitanţele, clienţii, delegaţii, emitenţii, facturile emise, proformele, numărul facturii curente). Formatul este de tip mdb (Microsoft Data Base). Dacă alegeţi o bază de date existentă, informaţiile curente vor suprascrie informaţiile din baza de date selectată. Dacă tastaţi un nume în fereastra de Explorer, se va crea o bază de date cu numele respectiv în locaţia aleasă şi vor fi copiate toate datele din program în baza de date nou creată.
Setare perioadă backup. În acest caz programul crează un backup (copie de siguranţă) în subdirectorul Backup (creat automat de program). Se va modifica data următorului backup conform perioadei alese. Odată stabilită perioada de backup, programul efectuează automat (fără intervenţia dvs) backup-uri conform perioadei stabilite.
Data la care se va efectua următorul backup. După ce se efectuează backup-ul, programul modifică data în funcţie de perioada stabilită.


Import date

Importa toate datele dintr-o versiune anterioara, iar datele curente vor fi sterse. Programul va avertizeaza în acest sens.


Modalitati de imprimare

Setare pentru a tipări o factură în format A4 (vezi ex.)
Setare pentru a tipări o factură + o chitanţă în format A4 (vezi ex.)
Setare pentru a tipări două facturi în format A5 (vezi ex.)
Setare pentru numărul de exemplare tipărite la "Imprimare directă" din formularul de facturare.
Setare pentru numărul de exemplare tipărite la "Imprimare directă" din formularul de avize.
Setare pentru stabilirea grosimii liniilor din factură (ex. grosime 2 şi ex. grosime 4).
Setare pentru afişarea zecimalelor la cantitate în facturi, avize, proforme.


Neplatitor TVA

Setare pentru neplatitorii de TVA. Va disparea coloana de TVA din formularul de introducere a facturilor si din toate formatele tiparite. Facturile vor fi înregistrate în situatii cu cota de TVA 0%.


Text subsol

Textul care apare în subsolul facturilor (vezi ex.)


Configurare retea

Avantajele lucrului în reţea:
1. Nu este nevoie să introduceţi un client care a mai fost introdus de alt punct de facturare din reţea.
2. Nu este nevoie să introduceţi un produs care a mai fost introdus de alt punct de facturare din reţea.
3. Aveţi o situaţie centralizată a facturilor emise. Rapoartele financiare vor reprezenta situaţia centralizată.
4. Puteţi tipări, vizualiza sau anula o factură emisă de oricare punct de facturare din reţea.
5. Puteţi opera încasări pe o factură emisă de oricare punct de facturare din reţea, încasările se actualizează la sincronizare.
6. Aveţi un backup permanent al datelor centralizate.
Deschideţi modulul de configurare a reţelei.
Baza de date centralizată poate fi creată de către orice utilizator din fereastra de configurare reţea. Dacă este deja creată se realizează doar o conexiune fără a fi afectate datele. Practic, la selectarea primei tabele partajate se deschide o fereastră de dialog în care se poate crea o bază de date local sau în reţea sau selecta o bază de date deja creată.
Utilizatorul se poate conecta sau deconecta (integral sau parţial) la baza de date centralizată oricând doreşte prin bifarea sau debifarea legăturilor din fereastra de configurare reţea. Dacă debifează toate legăturile conexiunea va fi întreruptă şi în fereastra de configurare lucru în reţea la "Status" va apărea scris "Nu există conexiune", deasemenea calea către baza de date partajată va fi ştearsă.
Programul dispune de două moduri de sincronizare: manuală şi automată.
La prima legătură creată, modul de lucru prestabilit este "Sincronizare manuală".
În acest caz în ferestrele care conţin datele care au fost selectate pentru sincronizare va apărea un buton cu funcţia de sincronizare (actualizarea tabelelor locale şi în reţea) şi încărcare a datelor (actualizarea datelor în formular - după închiderea şi redeschiderea formularului obţineţi acelaşi lucru).
Dacă alegeţi în ferestra de configurare lucru în reţea "Sincronizare automată".
Va trebui să stabiliţi intervalul de sincronizare: timpul dintre două sincronizări succesive efectuate după criteriile definite în fereastra de configurare reţea. Sincronizarea durează în funcţie de volumul datelor ce urmează a fi sincronizate şi de viteza de funcţionare a reţelei. De aceea recomandăm un timp de sincronizare adecvat cu numărul de staţii conectate la baza de date partajată, cu viteza conexiunii la server şi performanţele serverului (pentru 3 - 5 staţii de facturare recomandăm minim 180 de secunde).
Aveţi de asemenea opţiunea de a afişa timpul dintre două sincronizări succesive (în secunde) pe bara de titlu a ferestrelor care conţin date partajate în reţea sau pe toate ferestrele din program.
În acest caz în ferestrele care conţin datele care au fost selectate pentru sincronizare va apărea un buton cu funcţia de încărcare a datelor (actualizarea datelor în formular - după închiderea şi redeschiderea formularului obţineţi acelaşi lucru).


Arhivare

Arhivează facturile emise până la data specificată. Programul va crea o bază de date în format mdb (Microsoft Data Base) cu denumirea "facturi_emise_pana_la_data.mdb" în subdirectorul Arhive (creat automat de program). Facturile respective vor fi şterse din baza de date curentă.
Importă datele dintr-o arhivă. Datele importate vor fi adăugate în baza de date curentă, iar arhiva va fi ştearsă.


Facturare

Pentru a factura se intră în "Facturi".
Se va deschide o fereastră numită "Factura". În acestă fereastră se va face facturarea.


Introducere client - Facturare

La "Client" se alege clientul pentru care se facturează. Dacă clientul nu este în listă, programul nu dă voie să fie introdus un client tastat la întâmplare. Pentru introducerea unui client nou, daţi duclu click pe căsuţa "Client" şi se va deschide formularul de evidenţă clienţi, unde se poate adăuga clientul dorit. La închiderea formularului de clienţi va rămâne selectat ultimul client accesat.


Data facturarii

Data este preluată în mod automat din sistem (programul afişează data curentă, dacă doriţi să o schimbaţi puteţi să introduceţi direct data dorită sau să folosiţi funcţia calendar - dubluclick pe dată, apare o fereastră cu un calendar, alegeţi data dorită). Programul permite facturarea cu o dată anterioară sau ulterioară, dar nu permite facturarea cu o dată anterioară ultimei facturi emise.


Stabilire cota TVA

Programul permite facturarea cu orice cotă de TVA. Cotele prestabilite sunt: 24%, 19%, 9%, 5% şi 0%. În cazul în care aveţi factura completată şi nu aveţi bifată opţiunea "Permit cote diferite de TVA" după modificarea cotei de TVA, factura va fi recalculată.
În cazul în care doriţi să facturaţi produse care au cote diferite de TVA, bifaţi "Permit cote diferite de TVA" şi modificaţi cota de TVA înainte de introducerea preţului.


Emitent

Selectaţi persoana care întocmeşte factura, în cazul în care persoana nu este în listă, atunci daţi dublu click pe "Intocmit de" şi intoduceţi numele şi CNP-ul


Introducere produs

La pasul următor se introduc produsele cu unitate de măsură, cantitate şi preţ. Dacă produsul a mai fost facturat anterior, atunci îl veţi găsi în lista de produse, dacă nu, tastaţi denumirea noului produs. După ce înregistraţi factura produsul nou va fi introdus în lista de produse. Denumirea produsului poate avea o lungime de până la 200 de caractere. Dacă denumirea produsului pe factura tipărită nu încape pe un rând, atunci programul generează unul, două sau trei rânduri suplimentare.
Introduceţi unitatea de măsură (ex: kg, m, l, cut, bax, etc.). Unitatea de măsură implicită este "buc". La următoarea facturare a aceluiaşi produs, programul afişează unitatea de măsură folosită.
Introduceţi cantitatea
Preţul produsului poate fi introdus în două moduri: preţ cu TVA sau preţ fără TVA. Programul memorează modul în care aţi introdus preţul şi păstrează în mod implicit alegerea dvs.
În cazul în care produsul a mai fost facturat, puteţi să bifaţi "Programul afişează ultimul preţ" înainte de a introduce produsul. În acest caz programul introduce în casuţa de preţ ultimul preţ la care produsul a fost facturat. Acest preţ poate fi modificat. La următoarea facturare a aceluiaşi produs, programul va folosi preţul modificat de dvs.
În cazul în care doriţi să facturaţi un produs cu preţ 0, atunci trebuie să bifaţi "Permit facturarea cu preţ 0"
Acest control a fost creat cu scopul de a elibera ecranul de controalele asupra cărora oricum nu se poate interveni. În cazul în care doriţi să urmăriţi valoarea şi TVA-ul aferent fiecărui produs, bifaţi "Câmpurile calculate automat"


Coloana discount

În cazul în care doriţi să aveţi afişată coloana de discount, bifaţi controlul "Afişează coloana discount". Dacă doriţi să acordaţi un discount unui client completaţi în coloana discount procentul, programul va calcula automat noul preţ al produsului.


Text optional

Bifaţi "Text opţional factură", va apărea textul care va fi tipărit pe factură. Puteţi introduce un text, care să apară sub produse, pe trei rânduri despărţite prin Enter, maximum 255 caractere. Programul memorează textul opţional care poate fi tipărit pe mai multe facturi. Dacă doriţi ca textul opţional să nu se tipărească, debifaţi controlul. Textul va fi memorat în continuare chiar dacă este ascuns.


Modalitate de plata

În cazul în care factura este achitată parţial, completaţi suma încasată. În cazul în care factura este achitată integral, nu completaţi nimic, programul completează automat valoarea totală a facturii.
Pasul următor este de a alege modalitatea de plată. Dacă alegeţi "Bon Fiscal", atunci programul vă cere să introduceţi numărul bonului care va fi tipărit pe factură.
Dacă alegeţi "Chitanţă de mână" (adică aveţi un chitanţier gata tipărit din care emiteţi chitanţe), programul vă cere să introduceţi numărul chitanţei care va fi tipărit pe factură.
Dacă alegeţi "Chitanţă de calculator" înseamă că doriţi să emiteţi chitanţa cu ajutorul programului. Numărul de chitanţă va fi generat automat după completarea facturii şi bifarea controlului "Factura este gata" . Butoanele de vizualizare şi tipărire a chitanţei vor deveni active.
Dacă alegeţi "Card" înseamnă că factura a fost achitată prin card.
Dacă alegeţi "OP", programul vă cere să introduceţi data scadentă.
Dacă data trecută de dvs este anterioară datei de facturare (factură achitată în avans), atunci programul vă care să introduceţi numărul OP încasat.


Verificare factura

Dacă aţi terminat de completat factura, bifaţi "Factura este gata". La acest pas programul de facturare verifică dacă sunt completate toate câmpurile necesare facturării, dacă sunt îndeplinite toate condiţiile şi lista de produse se încadrează în formatul ales. Dacă ceva este greşit apar diverse mesaje de avertizare. Dacă textul factura este completată corect, atunci textul "Factura este gata" apare scris cu litere verzi şi vor deveni disponibile următoarele operaţii: Vizualizare factură, Printare factură, Înregistrare factură şi Transfer în proforme.


Vizualizare factura

"Vizualizare factură" - se deschide o pagina în care puteti vizualiza factura. Comanda rapida pentru acesta operatie este combinatia de taste Alt + v. De aici se poate printa factura (File - Print).


Imprimare directa factura

"Imprimare directă" - la apăsarea acestui buton se printează factura în 1, 2 sau 3 exemplare în funcţie de cum aţi stabilit în formularul de configurare. Comanda rapidă pentru acestă operaţie este combinaţia de taste Alt + p.


Inregistrez factura

"Înregistrez factura" - la apasarea acestui buton se înregistreaza factura si se genereaza una noua. Comanda rapida pentru acesta operatie este combinatia de taste Alt + n.


Refac factura

"Refac factura" - la apăsarea acestui buton se goleşte factura şi este permisă intoducerea altor date pentru facturare. Comanda rapidă pentru acestă operaţie este combinaţia de taste Alt + r. Dacă doriţi să ştergeţi un rând din factură selectaţi rândul respectiv şi apăsaţi tasta Delete.


Transfer facturi - proforme

Transfer proforme - transferati factura pe care ati completat-o în proforme. Datele vor fi transferate în proforme mai putin detaliile referitoare la plata.


Iesire

Dacă factura este completată şi bifaţi "Factura este gata" atunci programul memorează factura completată. Dacă închideţi programul, iar apoi îl redeschideţi veţi regăsi factura completată.
Dacă nu bifaţi "Factura este gata" şi aţi introdus date, acestea se vor şterge la ieşire.


Avize

Pentru a introduce un aviz, intrati în "Avize"


Completare aviz

Modul de completare al avizului este identic cu cel de la facturi cu exceptia modalitatii de plata.
Daca doriti sa emiteti avize fara pret, atunci bifati "Emit aviz fara pret".


Aviz - text optional

Bifaţi "Text opţional aviz", va apărea textul care va fi tipărit pe aviz. Puteţi introduce un text, care să apară sub produse, pe trei rânduri despărţite prin Enter, maximum 255 caractere. Dacă doriţi ca textul opţional să nu se tipărească, debifaţi controlul. Textul va fi memorat în continuare chiar dacă este ascuns.


Filtre avize - facturi

Pentru a găsi cu uşurinţă un aviz, folosiţi cele două filtre:
Filtru după denumirea clientului.
Filtru după dată.
Pentru eliminarea filtrului, apăsaţi butonul "Elimină", filtrul va dispărea. Deasemenea, vor dispărea şi butonul şi textul cu filtru aplicat.


Selectare aviz

Selectarea avizului cu numarul dorit


Vizualizare avize - facturi

Pentru a vizualiza avizul, apasati "Vizualizare aviz"


Aviz nou

Pentru a completa un aviz nou, apasati "Aviz nou"


Transfer avize - facturi

Pentru a transfera avizul în facturi, selectaţi avizul, apoi apăsaţi "Transfer facturi". Dacă aveţi o factură completată şi neînregistrată, veţi fi avertizat asupra acestui lucru, transferul fiind anulat. La transfer veţi fi întrebat dacă doriţi să transferaţi şi textul opţional.


Stergere aviz

Pentru a sterge un aviz, selectatati numarul de aviz dorit, apoi apasati "Sterg avizul"


Proforme

Pentru a introduce o factura proforma, intrati în "Proforme"


Completare proforma

Modul de completare a facturii proforme este identic cu cel de la facturi cu exceptia modalitatii de plata.


Proforme in valuta

Dacă doriţi sa emiteţi proforme în valută, alegeţi valuta respectivă.
La transferul în facturi a unei proforme în valută, trebuie să introduceţi paritatea.


Text optional

Bifaţi "Text opţional proformă", va apărea textul care va fi tipărit pe factură. Puteţi introduce un text, care să apară sub produse, pe trei rânduri despărţite prin Enter, maximum 255 caractere. Dacă doriţi ca textul opţional să nu se tipărească, debifaţi controlul. Textul va fi memorat în continuare chiar dacă este ascuns.


Filtre

Pentru a găsi cu uşurinţă o proformă, folosiţi cele două filtre:
Filtru după denumirea clientului.
Filtru după dată.
Pentru eliminarea filtrului, apăsaţi butonul "Elimină", filtrul va dispărea. Deasemenea, vor dispărea şi butonul şi textul cu filtru aplicat.


Selectare proforma

Selectarea proformei cu numarul dorit


Vizualizare proforma

Pentru a vizualiza proforma, apasati "Vizualizare proforma".


Proforma noua

Pentru a completa o proforma noua, apasati "Proforma noua"


Transfer proforme - facturi

Pentru a transfera factura din proforme în facturi, selectati proforma, apoi apasati "Transfer facturi". Daca aveti o factura completata si neînregistrata, veti fi avertizat asupra acestui lucru, transferul fiind anulat. La transfer veti fi întrebat daca doriti sa transferati si textul optional si daca doriti sa fie stearsa proforma.


Stergere proforma

Pentru a sterge o proforma, selectati numarul de proforma dorit, apoi apasati "Sterg proforma"


Clienti

Pentru a adauga, modifica, sterge clienti, intrati în formularul "Clienti"


Introducere client - Evidenta clienti

Pentru a adauga un client nou apasati butonul "Înregistrare nouă", apoi completati datele necesare.
Pentru fiecare client puteti introduce mai multi delegati.


Modificare client

Datele clientului pot fi modificate mai putin câmpurile marcate cu rosu (Client si Cod fiscal) care sunt blocate daca clientului i s-au emis facturi.


Navigare prin baza de date clienti

Puteti naviga la clientul anterior, clientul urmator, primul client, ultimul client (ordine alfabetica), prin apasarea butoanelor corespunzatoare din meniul de navigare. De asemenea pentru navigare rapida puteti folosi butonul de scroll al mouseului.


Cauta client

Pentru a căuta datele unui client, introduceţi primele caractere din denumire, apoi selectaţi clientul din listă
Pentru a căuta datele unui client, introduceţi codul CIF


Export clienti

Exporta toate datele din formular în Excel.


Import clienti

Import clienţi dintr-un fişier Excel. La apăsarea butonului de import vi se vor da instrucţiuni asupra structurii fişierului excel din care importaţi datele. După import este bine să efectuaţi o verificare a clienţilor.


Verificare

Funcţie de verificare a datelor clienţilor introduşi. Programul verifică dacă toţi clienţii au cod fiscal, dacă sunt dubluri şi dacă exită caracterul apostrof.


Ascundere client

Ascunde clientul din lista de clienţi din facturi, avize şi proforme. Dacă doriţi să eliberaţi listele (combo) de clienţi din facturi, avize şi proforme fără a şterge clientul, puteţi ascunde clientul din listă. La debifare, clientul va fi din nou vizibil.


Stergere client

Pentru a sterge un client din baza de date, selectati clientul apoi apasati "Sterg înregistrarea". Datele clientului vor fi sterse, operatie ireversibila. Daca clientul are facturi emise, atunci veti primi un mesaj de avertizare. Daca acceptati, clientul, va ramâne înregistrat doar în situatii cu numele si codul fiscal.


Produse

Pentru a adăuga, şterge sau modifica produse, intraţi în formularul "Produse".


Evidenta produse

În acest formular, puteti vizualiza lista de produse si modifica acolo unde doriti denumirea produsului.
Ordonare tip Explorer pentru fiecare câmp: în ordine alfabetica (de la A la Z sau de la Z la A), crescator sau descrescator.


Calcul cantitate + ultimul pret facturat

Calculează ultimul preţ facturat şi cantitatea totală vândută.


Import produse

Import produse din Excel. La apasarea butonului de import vi se vor da instructiuni asupra structurii fisierului excel din care importati datele. Dupa import este bine sa efectuati o verificare a produselor.


Export produse

Export situaţie produse în Excel.


Verificare produse

Funcţie de verificare a datelor introduse. Programul verifică toate produsele, dacă există dubluri sau caracterul apostrof.


Cautare produs

Pentru a cauta un produs în baza de date, puteti introduce primele caractere apoi selectând produsul din lista, programul se pozitioneaza pe înregistrarea respectiva.


Stergere produs

Pentru a sterge un produs din baza de date, selectati produsul apoi apasati "Stergere produs". Daca stergeti un produs facturat, acesta va ramâne în situatii si la reintroducerea produsului veti regasi datele referitoarea la ultimul pret facturat si cantitatea vânduta.


Comentariu produs

Puteti adauga pentru fiecare produs, comentariile dvs.


Ascundere produse

Ascunde produsul din lista de la facturi, avize, proforme. Dacă doriţi să eliberaţi listele (combo) de produse din facturi, avize şi proforme fără a şterge produsul, puteţi ascunde produsul din listă. La debifare, produsul va fi din nou vizibil.


Grafic - Top 10 Produse

Arată graficul cu cel bine vândute 10 produse.
Ascunde graficul.


Situatie1

Pentru a vizualiza facturile emise de dvs. într-un formular asemănător cu cel de facturare intraţi în formularul "Situaţie1". De aici nu veţi putea modifica factura, în schimb o puteţi anula şi opera încasări restante.


Navigare prin baza de date cu facturi emise

Puteţi naviga la factura anterioară, factura următoare, prima factură sau ultima factură (ordine numerică), prin apăsarea butoanelor corespunzătoare din meniul de navigare. De asemenea pentru navigare rapidă puteţi folosi butonul de scroll al mouseului. Facturile sunt prezentate în ordinea în care au fost emise. Produsele din fiecare factura sunt afişate în ordinea iniţială de la facturare.


Revizualizare factura - Situatie1

Revizualizare factura


Reimprimare factura - Situatie1

Reimprimare factura


Modalitate plata inregistrata

Vizualizarea modalitatii de plata trecuta la facturare


Vizualizare suma restanta

Vizualizare suma restanta pe care clientul o are de achitat


Incasari ulterioare facturarii

Dacă există sumă restantă se pot efectua încasări ulterioare facturării prin chitanţă sau alte modalităţi.
Pentru a emite chitanţe, selectaţi din listă "Chitanţa de calculator". Programul completează automat la "Suma achitată", "Suma restantă". Puteţi încasa şi mai puţin decât suma restantă, în acest caz programul va scădea din suma restantă suma încasată şi veţi putea efectua în continuare încasări până la achitarea integrală a facturii. Programul vă împiedică să faceţi încasări mai mari decât valoarea sumei restante. După completarea sumei încasate bifaţi "Am primit banii" şi veţi putea tipări chitanţele folosind butoanele de vizualizare sau imprimare directă, care vor deveni active.
Aceeaşi operaţie doar că nu se emit chitanţe. Suma a fost încasată cu OP, Card, filă CEC, Ramburs, etc (programul afişează data curentă, dacă doriţi să o schimbaţi puteţi să introduceţi direct data dorită sau să folosiţi funcţia calendar - dubluclick pe dată, apare o fereastră cu un calendar, alegeţi data dorită).


Anulare factura - Situatie1

Anulare factura (operatie ireversibila)


Stornare factura

Stornare automată a facturii. O copie negativă (cu minus la cantitate), a facturii afişată va fi transferată în modulul de facturare de unde trebuie să o înregistraţi.


Filtre

Filtru după seria facturii. Programul afişează prima factură emisă cu seria aleasă.
Filtru după numărul facturii. Programul afişează factura cu numărul ales.
Filtru după denumirea clientului. Programul afişează prima factură emisă clientului ales
Filtru după CIF-ul clientului. Programul afişează prima factură emisă clientului ales.
Programul afişează prima factură emisă cu data pe care o doriţi. În listă sunt doar zilele în care au fost emise facturi.
În listă sunt doar facturile neîncasate sau încasate parţial.
Pentru eliminarea filtrului, apăsaţi butonul "Elimină", filtrul va dispărea. Deasemenea, vor dispărea şi butonul şi textul cu filtru aplicat.


Situatie2

Pentru a vizualiza diverse situaţii despre facturi şi plăţi, dar şi pentru a tipări junalul de vânzări, intraţi în formularul "Situaţie 2".


Situatie facturi - tip lista

Vizualizare date facturi - situatie tip listă. Daca executati dublu click pe o factura, se va deschide formularul Situatie1 la factura dorita.
Ordonare tip Explorer pentru fiecare câmp: în ordine alfabetica (de la A la Z sau de la Z la A), crescator sau descrescator.


Revizualizare factura - Situatie2

Revizualizare factura


Reimprimare factura - Situatie2

Retiparire factura.


Anulare factura - Situatie2

Anulare factură (operaţie ireversibilă)


Jurnal de vanzari

Prin apasarea acestui buton puteti vizualiza jurnalul de vânzari pentru luna si anul dorit.
Prin apasarea acestui buton puteti tipari jurnalul de vânzari pentru luna si anul dorit
Prin apasarea acestui buton puteti exporta în Excel jurnalul de vânzari pentru luna si anul dorit


Cauta factura cu numarul ... - Situatie2

Arata graficul cu cei mai buni 10 clienti.
Ascunde graficul.


Filtre

Filtru după seria facturii.
Poziţionare la factura aleasă.
Filtru după client - programul afişează doar facturile emise clientului ales de dvs.
Poziţionare la prima factură emisă în data aleasă.
Filtru după emitent.
Filtru după facturi neachitate sau încasate parţial.
Pentru eliminarea filtrului, apăsaţi butonul "Elimină", filtrul va dispărea. Deasemenea, vor dispărea şi butonul şi textul cu filtru aplicat.


Export situatie facturi emise

Exporta toate datele din formular în Excel


Chitante

Pentru a vizualiza diverse situatii despre încasări, dar si pentru anularea chitanţelor, intraţi în formularul "Încasări". De aici nu se pot modifica sau emite chitanţe.


Situatie incasari

Vizualizare date încasare (Număr, client, nr. factură, suma, data emiterii şi dacă este sau nu anulată).
Ordonare tip Explorer pentru fiecare câmp: în ordine alfabetică (de la A la Z sau de la Z la A), crescător sau descrescător.


Filtre

Filtru după serie factură - sunt afişate toate încasările pentru facturile cu seria aleasă de dvs.
Filtru după factură - sunt afişate toate încasările pentru factura cu numărul ales de dvs.
Filtru după client - programul afişează toate încasările emise clientului ales de dvs.
Filtru după tipul documentului - programul afişează toate încasările cu documentul ales de dvs.
Filtru după seria chitanţei - programul afişează toate chitanţele emise cu seria aleasă de dvs.
Filtru după data încasării - programul afişează toate încasările efectuate la data aleasă de dvs.
Pentru eliminarea filtrului, apăsaţi butonul "Elimină", filtrul va dispărea. Deasemenea, vor dispărea şi butonul şi textul cu filtru aplicat.


Anulare chitanta

Anulare încasare (operaţie ireversibilă). Suma corespunzăroare încasării anulată va fi scăzută din suma achitată pentru factura respectivă (Situaţie 1 sau Situaţie 2)


Export date in Excel - Chitante

Exporta toate datele din formular în Excel


Vizualizare chitanta

Vizualizare încasare. Dacă încasarea este chitanţă de calculator, atunci puteţi revizualiza chitanţa. Dacă încasarea reprezintă altceva, puteţi selecta calea către documentul scanat, pe care îl puteţi revizualiza. Programul memorează calea.


Tiparire chitanta

Tipărire chitanţă. Dacă încasarea este chitanţă de calculator, atunci puteţi retipări chitanţa. Dacă încasarea reprezintă altceva, atunci puteţi selecta calea către documentul scanat, pe care îl puteţi retipări. Programul memorează calea.


Dispozitie de incasare

Completare dispoziţie de încasare.
Vizualizare dispoziţie de încasare.
Tiparire dispoziţie de încasare.
Emitere chitanţă aferentă dispoziţie de încasare. Chitanţele emise pe baza dispoziţiilor de încasare, sunt numerotate la rând şi au aceeasi serie ca şi chitanţele emise pentru facturi. Spre deosebire de chitanţele emise în baza facturilor (cu seria .... nr .....), chitanţele emise pe baza dispoziţiilor de încasare nu sunt legate de nicio factură, iar textul de la explicaţia încasării este diferit.
Ştergere dispoziţie de încasare (această operaţie este posibilă doar în cazul în care nu a fost emisă chitanţă).


Soft facturare

Ghid de utilizare - Versiunea Standard
Recomandări
Prin poziţionarea mouseului pe un control din program se va afişa un text cu explicaţii succinte referitoare la utilizarea controlului respectiv. Înainte de a consulta acest help, verificaţi dacă nu puteţi obţine în acest mod un răspuns rapid la problema dvs.
Pentru a trimite facturile prin email, ce mai simplă soluţie este să folosiţi programul gratuit PdfCreator, disponibil pentru download la http://www.pdfforge.org/products/pdfcreator/download (programul instalează în sistem o imprimantă virtuală). Facturile pot fi salvate în format pdf sau trimise direct pe email ca ataşament pdf.
Dacă folosiţi versiunea de Microsoft Access 2003, pentru a evita fereastra de dialog în care trebuie să confirmaţi dacă doriţi sau nu să deschideţi programul, configuraţi Access-ul astfel: Meniul Tools - Macro - Security - Low - Ok.
Dacă folosiţi versiunea de Microsoft Access 2007, pentru a evita fereastra de dialog în care trebuie să confirmaţi dacă doriţi sau nu să deschideţi programul, configuraţi Access-ul astfel: Click dreapta pe meniul Principal - Customize quik access toolbar - Trust Center - Trust Center Settings- Macro Settings - Enable all macros.

Dacă folosiţi versiunea de Microsoft Access 2007, pentru a afişa direct meniul programului, configuraţi Access-ul astfel: Click dreapta pe meniul Principal - Customize quik access toolbar - Curent Database - Menu bar - selectaţi "SF" - reporniţi programul.
Dacă folosiţi versiunea de Microsoft Access 2010, pentru a evita fereastra de dialog în care trebuie să confirmaţi dacă doriţi sau nu să deschideţi programul, configuraţi Access-ul astfel: Click pe File - Options - Trust Center - Trust Center Settings - Macro Settings - Enable all macros.

Dacă folosiţi versiunea de Microsoft Access 2010, pentru a afişa direct meniul programului, configuraţi Access-ul astfel: Click pe File - Options - Curent Database - Menu bar - selectaţi "SF" - reporniţi programul.